Pannoniafreunde.de

... alles was die Pannonia braucht

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Vergaser / Zündungsproblem

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5524

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,
ich hoffe Ihr könnt mir ein paar gute Tips geben.
Ich habe bei meiner "neuen" Pannonia folgendes Problem:
Es ist eine TLB Baujahr 1959 mit Magnetzündung und dem originalen Vergaser ohne Choke ( nur mit Tupfer am Schwimmer und möglchkeit am Luftfiler sie Klapppen zuzumachen)
Sie will im kalten Zustand nur mit Starthilfe starten.
Dann läuft sie auch ok und wenn der Motor warm ist springt sie auch wieder an, manchmal gut, manchmal braucht sie ein wenig.
Wenn Sie dann 190 min steht will sie wieder nicht anspringen.
Vergaser wurde Ultraschallgereinigt und alles gut duchgeblasen.
Zündfunke ist auch da.

Woran könnte das liegen?
Gruß,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5525

  • starke136
  • starke136s Avatar
  • Offline
  • Moderator
  • Beiträge: 574
  • Dank erhalten: 62
  • Karma: 2
Hast du die Größe der Leerlaufdüse mal kontrolliert?
Das magische "P" !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5526

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,
mein Vergaser hat nur eine Düse, die ist frei und damit lief sie beim Vorbesitzer auch.
Gruß,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5527

  • starke136
  • starke136s Avatar
  • Offline
  • Moderator
  • Beiträge: 574
  • Dank erhalten: 62
  • Karma: 2
Dann wird der Leerlauf wahrscheinlich über die Stellschraube des Bowdenzuges eingestellt .

Hast du sämtliche Einstellungen überprüft?
Kann es sein, dass der Tupfer und somit das Fluten der Schwimmerkammer nicht richtig geht?

Ander Idee: Welche Kerze mit welchen Wärmewert hast du drinn?
Das magische "P" !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5528

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,
ja, alles eingestellt wie es sein soll, das mit der Schwimmerkammer überprüfe ich noch mal.
Der Leerlauf wird durch eine anschlagschraube für den Schieber eingestellt, die habe ich so belassen, die Gemischregulierschraube wi eim Hanbuch 1,5 Umdrehungen rausgeschraubt.
Kerse ist eine Bosch 175.
Gruß,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5529

  • starke136
  • starke136s Avatar
  • Offline
  • Moderator
  • Beiträge: 574
  • Dank erhalten: 62
  • Karma: 2
Probiere mal eine Kerze mit Wärmewert 225.
Diese ist laut Handbuch vorgeschrieben.
Das magische "P" !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5533

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 324
  • Dank erhalten: 72
  • Karma: 1
Mit der 175'er Kerze sollte sie kalt gut anspringen. Aber zum Fahren und um bei heißen Motor ist eine 225 zu verwenden.
Der Funke sollte beim Kicken IMMER ordentlich vorhanden sein. Und wenn sie NICHT anspringt, MUSS die Kerze nass werden.
Ein enger Elektroten Abstand an der Zündkerze von ca. 0,4 mm verbessert das Anspringen. Ansonsten wie angegeben max. 0,6 mm. Verwende am besten frischen Sprit.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 1 Woche her #5538

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,
vielen Dank für die Hinweise, ich habe den Vergaser noch mal zerlegt, für 30 min in das Ultraschallbad mit 60 Grad gelegt und alles mit dem Konpressor durchgeblasen.
Bei der Montage und dem anschliessen des Benzinhahns hat sich dieser verabscheidet, der Sprit kommt jetzt aus dem Benzinhahn herausgelaufen ( dort wo der Schalter ist), aber nicht mehr aus dem Schlauch. Heute soll der neuen Benzinhahn kommen, dann werde ich mehr berichten können.
Alternativ habe ich noch einen zweiten Vergaser , einen etwas moderneren mit zwei Düsen an der Seite und unten, mit D 27 gekennzeichnet und einen Bing 84, für den ich aber erst noch die passenden Düsen besorgen muß.
Beste Grüße,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 6 Tage her #5539

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 324
  • Dank erhalten: 72
  • Karma: 1
Hallo Georg, ein undichter Benzinhahn ist keine schöne Sache, denn mit es gibt keine weitere Alternative, die man mal einfach so "zudreht".
Der Benzinhahn ist der sozusagen der " Einzige & auch Haupthahn"
Da hilft nur Tank entleeren. Aber ein neuer Hahn muss nicht sein, denn es ist nur die marode Gummi-Lochdichtscheibe hinterm Wirbel, die man wechseln muss.
Bei der Gelegenheit kann man gleich die Planfläche an der Innenseite des Wirbel mit Wasserschleifpapier auf einer Glasscheibe neu Planschleifen. Der Sinn eines neuen Hahn, im Austausch zum Original erschließt sich mir da nicht.
Wenn Du den neueren Vergaser mit den "2 Düsen" als Ersatz hast, dann würde ich den Probieren. Ich hab auch diesen Vergaser mit Chokeknopf verbaut & die Maschine läuft seit Jahren wunderbar. Versuch nicht alles gleichzeitig zu tauschen, denn die Pannonia bekommt man mit den Originalzeug am Einfachsten zum laufen. Man muss aber eben den ganzen "Kreislauf" Durchsehen, Prüfen & dann findet man auch "die üblichen Verdächtigen"
Vorteil: wenn dann mal wieder was nicht so richtig will, dann weiß man schneller, wo der "Hase im Pfeffer" ist... B)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 6 Tage her #5540

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,
da ich nihct mehr den Originalhanh habe ( da ist der Hebel abgebrochen gewesen) habe ich einen OMG Benzinhahn verbaut , der jetzt undicht geworden ist.
Gestern ist schon der ersatz gekommen, heute Abend wird er verbaut, dann sehen wir mal weiter.
Aber am liebsten wäre mir natürlich der originale Hahn, aber ohne Griff ist der schwer zu bedienen. :-)
Ich probiere es heute erst mal mit dem Vergaser, der original am Motor verbaut war und dann sehen wir weiter.
Beste Grüße,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 6 Tage her #5541

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 324
  • Dank erhalten: 72
  • Karma: 1
... ja schade das der Hebel irgendwann mal gebrochen ist. Das ist mir auch mal passiert. Ich hatte aber noch einen Ersatzhahn bekommen können, der den Hebel dann gespendet hatte. Weiß Jemand, ob ein anderer Hebel passt oder leicht angepasst werden kann? Am besten wäre der von einen weit verbreitenden MZ Typ, der dann auch einfach zu bekommen ist. MZ TS Hähne sind sicher keine Raritäten aber da wird der Hebel sicher nicht passen...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Vergaser / Zündungsproblem 3 Monate 6 Tage her #5542

  • ruemschruemp
  • ruemschruemps Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 21
  • Karma: 0
Hallo,

heute habe ich den neuen Benzinhahn eingebaut, musste noch alle Verschraubungen am Vergaser nachsiehen, da ich Viton Gummidichtungen ( rund) verwendet habe und diese zuerst nicht zu stark anziehen wollte.
Nun ist alle dicht und sie ist auch sofort angesprungen. Wobei ich auch sagen muß, dass ich den Vergaser mit dem Tupfer so geflutet hatte, dass der Sprit erst mal rauslief.
Jetzt bin ich ein paar Tage unterwegs und werde es dann am Sonntag noch mal ausgiebig testen.
Vielen Dank an alle für die Tips schon mal!

Beste Grüße,
Georg
Der Administrator hat öffentliche Schreibrechte deaktiviert.