Pannoniafreunde.de

... alles was die Pannonia braucht

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Powerdynamo

Powerdynamo 4 Jahre 3 Monate her #1523

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hallo zusammen,

habe heute meinen Powerdynamo bekommen. Nachdem die Panno ständig in warmen Zustand ausging, konnte ich mich dazu durchgerungen. Ich habe allerdings eine Frage dazu.

Zur ursprünglichen Zündung gingen 3 Kabel vom Hauptkabelbaum grün/gelb, blau und schwarz.
Habe nun alles nach der Anleitung die dabei war angeschlossen. Bei den folgenden Kabeln bin ich mir nicht 100% sicher. Ich hoffe jemand kann mir helfen.

Das blaue aus dem Kabelbaum habe ich mit dem blauweissen der Zündspule verbunden.
Das schwarze aus dem Kabelbaum mit dem braunen vom Regler und
das grün/gelbe mit dem roten vom Regler. Ist das so korrekt ?


Grüße
Chriss
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1524

  • White
  • Whites Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 363
  • Dank erhalten: 126
  • Karma: 4
Hallo Chriss,
Ich glaube du sprichst von einer T5 also Magnetmotor!

Deine beschriebene grün/gelb -schwarz- blaue Maschinen Verkabelung deutet mir auf ein Schuko-Gerätekabel-Verdrahtung hin! Da eigentlich bei Pannonia braun =Licht(51),weiß =Zünd/Aus(2) und gelb= der Ladestrom(59) ist. Ist aber letztlich wurscht!
An den Steckerkabeln der Vape kannst du ja eigentlich nichts verkehrt machen! Wichtig ist, dass die CDI (Zündspule) und Reglergehäuse eine korrekte Masseverbindung haben! Eine zusätzliche Masse-Verkabelung ist von Vorteil! Ohne richtige Masse können diese beiden sensiblen elektronischen Bauteile schnell zerstört werden!
Das blaue Kabel der Vape-Zündspule ist der sogenannte Kill-switch und wird über den Kontakt(2) am Zündschloss verbunden, was beim Schlüssel herausziehen mit Masse verbunden das Ausschalten bewirkt!
Welche Farbe dein Maschinenkabel hier für diese Funktion hat, müsstest Du am Zündschloss (2) oder unten an der alten LiMa-Verklemmung feststellen! Ich denke mal es ist der Grün/Gelbe …??? hätte ich bei den drei zur verfügungstehenden Farben so genommen!
Wenn Er es ist, müsstest Du es mit der CDI-Zündspule(blau)verbinden.
Viele verstauen die CDI & Regler im Batteriefach. Für diesen Fall bräuchtest Du das Ende dieses gelb/grünen Kabel (wenn er im Zündschloss die (2) ist), nur unten vom Motor/Magnetanschluss zur im Batterie-Kasten untergebrachten CDI umzulegen! (untern Tank bei der Hupe wäre auch eine Option. Ich weiß aber nicht, ob das Stecker-Kabel der Vape-Lima bis dahin reicht??

Das rote Kabel des Vape-Reglers ist der Hauptstrom sowie Ladestrom in einem, und führt zur Batterie an den Plus-Pol. Der braune des Reglers ist Minus/Masse Pol. Diese Batterie wenn vorhanden, geht mit einem Plus-Pol direkt zum Stopplichtschalter und ein weiterer Plus-Pol zur Hupe unterm Tank! Ein weitere Batterie-Plus Pol geht direkt zum Zündschloss auf B+ welcher mit einer kleinen Schmelzsicherung von da aus das Standlicht schaltet! Zu dieser Sicherung auf der anderen Seite führt der Ladestrom des alten und nicht mehr benötigten Seelengleichrichter! Dieses Kabel (30/51) wird nicht mehr benötigt und muss entfernt werden!
Der Kontakt (59) was ein Maschinenkabel (Ladespule) war, der bei dir vermutlich blau oder schwarz ist, muss auch abgeklemmt werden!
Jetzt fehlt dir noch das Hauptlicht, was von den Motor als ich vermute schwarzer von deinen Maschinen Kabel und an den Kontakt(51) zum Zündschloss führte. Dieses Benötigst du auch nicht mehr. Dafür muss ein neues Kabel von (51) auf (30/51) geklemmt werden. Mit dieser Brücke steht dem Scheinwerfer, wenn eingeschaltet ein geregelter Gleichstrom bereit, welcher direkt von einem der drei Plus-Polen der Batterie kommt!
Es ist ratsamer mindestens eine kleine 12V 4,5ah Batterie zu verbauen als gar keine! Die Vape produziert über 100W Strom und der muss ja bei Überschuss auch irgendwo hin!

Ohne Batteriebetrieb übernimmt Power-Dynamo auch keine Garantie!

Ich hoffe ich bin verständlich herübergekommen!!!!

könnte dir auch was zeichnen!

Dazu bräuchte ich aber alle Farben deiner jetzigen Verkabelung!!


Gruß Henry
Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Rigo

Powerdynamo 4 Jahre 3 Monate her #1531

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hallo Henry,

danke für die ausführliche Erklärung. Habe gestern 6 Stunden lang versucht den Powerdynamo einzubauen.
Alle Teile befinden sich nun unterm Tank. Mit Elektrik stehe ich auf Kriegsfuss. Zumindest habe ich es geschafft
den Zündzeitpunkt auf 22 Grad vor OT einzustellen und anspringen tut die T5 auch. Nur mit dem Licht klappt es überhaupt nicht.

Zündspule und Regler habe ich jetzt direkt mit dem MInuspol von der Batterie mit Masse versorgt. Standlicht, Bremslicht und Hupe gehen ebenfalls, nur kein Licht.

Habe auch festgestellt, dass mein Schalter irgendwie eine andere Belegung hat als die üblichen.
Anbei ein paar Fotos, ich hoffe jemand kann mir anhand der Bilder weiterhelfen. Ferner frage ich mich was mit den ursprünglichen Kabeln aus der Lima passieren soll, bleiben die einfach "leer". Sorry für die vielen Fragen, aber ich komme nicht weiter.

Grüße
Chriss
Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1532

  • White
  • Whites Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 363
  • Dank erhalten: 126
  • Karma: 4
Hallo Chriss,
habe gerade diesen auf die schnelle alten Plan eines damaligen Pannofreud gefunden!

Alles was ich hier Giftgrün hineingemalt habe ist die Änderung zum Originalem!

Auf deinem Zündschloss sehe ich das da die 51mit der 56 vertauscht ist! Dein Schloss ist ein universelles was man auch als Batteriezündung nutzen könnte daher auch die 15/54 was du aber als 2 nehmen musst!

Die zwei leeren Maschinen Drähte sind überflüssig! Ich verwendete einen als Zusätzlichen Massedraht für die Neuen Vape Teile bis rein zur Lampe! Sicher ist sicherer!!
An deinem Zündschloss ist da jetzt der Rote schon Strom führend also Batterie+ ???
der gehört an B+ also vor die Sicherung welche zwischen den beiden Kontakten auch noch rein muß
Am Vape-Reglerausgang Rot zur Batterie+ gehört zwingend eine Sicherung dazwischen ich glaube PowerDynamo hat da 15A angegeben!

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: pfeili

Powerdynamo 4 Jahre 3 Monate her #1539

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hallo Henry,

bin leider erst dieses WE dazu gekommen die Verkabelung nochmal zu prüfen. Habe es genauso gemacht wie Du es vorgeschlagen hast.

Batteriekabel auf B
Zwischen 56 und 30/51 ein Brückenkabelkabel gelegt und die beiden Pole damit verbunden
Sicherung 15A bei der Leitung zur Batterie verbaut. Ebenso die 10A Sicherung im Schalter wieder eingesetzt.
Alle "alten" Lima Kabel sind abgeklemmt und funktionslos. Masse am Regler und der Spule habe ich direkt vom Minuspol der Batterie genommen.

Nachdem ich alles unter dem Tank verbaut habe geht ein Kabel von der Spule auf Pos 2 in der Lampe (Killschalter).

Nun habe ich das Problem, dass das Licht im Stand zwar geht, jedoch irgendwo kein Kurzschluss sein muss, denn wenn ich den Schalter umstelle geht das Licht aus und die Sicherung fliegt raus. Auch wenn ich den PLuspol an die Batterie anklemme gibt es einen kleinen Funken.

Starten tut die Maschine gar nicht, ich habe auch das Gefühl dass der Zündfunke sehr schwach ist. Man sieht ihn kaum, obwohl der Zündzeitpunkt korrekt eingestellt ist.

Langsam vergeht mir die Lust, muss aber auch zugeben, dass ich nie ein Elektrikgenie war :-) Heute war so schönes Wetter und ich habe 6 Stunden in der Garage verbracht und bin noch nicht weiter. Ich hoffe jemand kann mir aus dieser Lage heraushelfen und mir sagen was ich falsch mache.

Danke
Grüße
Chriss
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1540

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hallo zusammen,

war heute Morgen wieder am rumprobieren. Hab den Fehler gefunden. Der Lichtschalter ist defekt. Nachdem ich den Schalter meiner anderen T5 ausprobiert habe lief plötzlich alles und es gab auch keinen Kurzschluss mehr. Also fröhlich aufgesessen und losgefahren. Doch die Fahrt war kurz nach 5 Minuten ist mir das komplette Rücklicht mit Nummernschild abgefallen. Hab´s auch wiedergefunden, kurz nachdem ein Auto drübergefahren war. Vom Pech verfolgt.

Vielen Dank an alle die mir hier mit Rat und Tat zur Seite gestanden sind, sonst hätte ich es wohl nicht geschafft.
Jetzt muss ich mich wohl nach nem neuen Rücklicht und einem Schalter umsehen.

Grüße
Chriss aus München
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1541

  • Lex 200
  • Lex 200s Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 36
  • Dank erhalten: 12
  • Karma: 2
kleinanzeigen.ebay.de/anzeigen/s-anzeige.../291049533-306-17063

Hab den Anbieter angeschrieben und ein Angebot gemacht. Er wollte 40€ von mir haben und meint daß noch zwei andere Interessenten geboten hätten.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1543

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hi,

hab ich auch schon gesehen. Bin am überlegen welches Rücklicht ich verbauen sollte. Original, Hexennase oder diese zierliche Uralrücklicht

Grüße
Chriss

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1544

  • DonutZ
  • DonutZs Avatar
  • Offline
  • Pannonia Fahrer
  • Beiträge: 38
  • Dank erhalten: 8
  • Karma: 1
HAllo Chris, nicht dass ich Ahnung davon hätte, :lol: aber ich denke das Uralrücklicht paßt optisch ganz gut... :)
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Powerdynamo 4 Jahre 3 Monate her #1545

  • Chriss
  • Chrisss Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 40
  • Dank erhalten: 4
  • Karma: 1
Hi,

das Ural bzw. BMW Rücklicht habe ich mir nun auch bestellt. finde es ganz gelungen. Auf einer meiner Vespas ist dies auch schon im Einsatz.

Grüße
Chriss
Der Administrator hat öffentliche Schreibrechte deaktiviert.