Pannoniafreunde.de

... alles was die Pannonia braucht

Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Licht ein motor geht aus

Licht ein motor geht aus 8 Monate 3 Wochen her #5310

Hallo zusammen, ich habe bei meiner Csepel 125 Bj. 1949 1 Zündspüle, 2 Lichtspulen, 1 Kondensator und 1 Unterbrecher und keine Batterie. Mein Licht hat nur mehr geglimmt -Motor ist ordentlich gelaufen: ich habe die Lichtspulen getauscht (von einem Danuvia Motor den ich zu Hause habe)

So, jetzt habe ich helles Licht, allerdings wenn der Motor läuft und auch warm ist und ich das Licht einschalte stirbt der Motor ab. Wenn ich mehr Gas gebe und das Licht einschalte dreht der Motor weiter. Der Versuch das Standgas höher zu drehen bringt das gleiche Problem - Licht ein - Motor geht aus.
Wenn ich die Glühlampe vom Scheinwerfer herausnehme und das Licht einschalt läuft alles ohne Probleme.

Wenn ich am Ausgang der LIMA den Strom messe wird keine Spannung angezeigt obwohl das Licht leuchtet.
Nun bin ich nach 2 Tagen Fehlersuche mit meinem Latein am Ende und hoffe, dass jemand von euch einen Rat für mich hat.

Danke im voraus für eventuelle Antworten und liebe Grüße, Thomas
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5311

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 333
  • Dank erhalten: 72
  • Karma: 1
Hallo Thomas, ich habe keine 125er Csepel, aber ich möchte gern mit Rätzeln.

Vorab:

- die Zündspule samt Unterbrecher & Kondensator ist doch sicher komplett separat von allen anderen Spulen - außer gemeinsame Masse natürlich
- die Zündspule wird doch sicher vom Zündschloss über den Kabel-Kontakt am Motor/Grundplatte gegen Masse geschalten, um den Motor zu "killen"
- Du hast sicher dort einen 2. Kontakt für den Lichtstrom
- hast Du keine Ladespule & keinen 3. Ladestrom-Kontakt - hat die Csepel kein Standlicht & keine Batterie?

Möglichkeit:

- trenne alle 2 (oder 3) Kabelkontakte unten am Motor ( Motor getrennt vom gesamten Kabelbaum)
- starte den Motor & prüfe über den Motorkillkontakt gegen Masse dessen einwandfreie Funktion
- starte den Motor erneut & verbinde bei laufenden Motor eine 25 Watt Birne mit dem Lichtspulenstrom Kontakt direkt an der Grundplatte & gibt hin & wieder Gas
- sollte der Motor dann nicht absterben, denn wäre der Fehler nicht an der Lichtmaschine
- sollte der Motor auch dann absterben, musst Du Dir die neu eingebauten Spulen im (Foto)Vergleich zu VORHER genauer ansehen

Mit einen Vorher - Nachher - Foto der Spulen - Grundplatte hätten wir ein gutes Rätzel Bild ;-)

p.s. kann es sein, das die neuen größeren Spulen nicht mit dem alten Magnetschwungrad harmonieren?
Spulenbaulänge, Länge der Magnete, Aufhebung des Magnetfeld unter höherer Last...
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5312

Hallo zusammen,
danke für die Antwort, die Csepel hat kein Standlicht, kein Zündschloss und keine Batterie somit auch keinen Ladestromkontakt.

Ich werde es morgen ausprobieren ob es funktioniert (das mit den Lichtspulen hatte ich mir auch schon gedacht jedoch auch mit dem Polrad der Danuvia funktioniert es eine Weile und dann wieder nicht).

Ich werde es auch noch einmal mit den alten Lichtspulen probieren um zu sehen ob es an den Lichtspulen der Danuvia liegt.

Fotos werde ich auch anhängen und über den Fortschritt berichten.

LG
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5313

Noch eine Frage,
wenn ich eine Durchgangsprüfung mache, sollte ich zwischen Lichtspulenausgang und zweitem Kabel am Motor einen Durchgang haben?
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5314

  • Oetschi
  • Oetschis Avatar
  • Offline
  • Pannonia Experte
  • Beiträge: 134
  • Dank erhalten: 23
  • Karma: 2
Hallo,

schau Dir auch die Isolation der Abnahmeschrauben an, die 2 oder 3, die aus dem Motor kommen. Diese sollten zum Motorblock hin keinen Masseschluss haben. Auch sollte das Polrad über das Kurbelwellenlager nicht zu viel Spiel haben. So könnte es bei höheren Drehzahlen auch zum Kontakt mit den Spulen kommen.

Bin gespannt auf die Fotos.

Bis dann

Frank
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5317

  • starke136
  • starke136s Avatar
  • Offline
  • Moderator
  • Beiträge: 593
  • Dank erhalten: 66
  • Karma: 2
Ganz doofe Frage:

Wie viel Watt zieht dein Licht zusammen hinten+vorne?
Wie viel Watt bringt deine Lichtmaschine im Standgas? ( Soll/Ist)

Nicht, dass die Lichtleistung die Leistung deiner Zündung übersteigt. Das würde auch erklären, warum sie dann ausgeht, es ist nicht mehr genug Leistung für einen ausreichenenden Zündfunken da.
Das magische "P" !
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5318

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 333
  • Dank erhalten: 72
  • Karma: 1
starke136 schrieb:
Ganz doofe Frage:

Wie viel Watt zieht dein Licht zusammen hinten+vorne?
Wie viel Watt bringt deine Lichtmaschine im Standgas? ( Soll/Ist)

Nicht, dass die Lichtleistung die Leistung deiner Zündung übersteigt. Das würde auch erklären, warum sie dann ausgeht, es ist nicht mehr genug Leistung für einen ausreichenenden Zündfunken da.

Hallo Karsten, man kann nicht mal einfach mal so die Leistung solcher Lichtmaschinen zu messen. Wir haben es mit stark schwankenden Wechselstrom zu tun & die Spannung geht mit steigender Drehzahl endlos nach oben - ohne Verbraucher bringt so eine Magnet Anlage bei Vollgas statt 6-7 V ganz locker mal über 60 Volt - Glühlbirnen adé. Deshalb hab ich statt einer sinnlosen Batterie einen zuverlässigen Spannungsbegrenzer eingebaut. Mit zunehmenden Verbrauchern = Glühlampen knickt die Spannung ein.
Und im Standgas bringen die "alten" Magnet Anlagen genau wie moderne Vape nur glimmendes Licht. Also wo willst Du messen?

ABER: das hat alles nichts damit zu tun, denn an dieser Csepel befindet sich wie an einer Pannonia die Magnet - Anlage.
Da ist die Zündspule=Zündstromspule separat - Selbst wenn die Lichtspulen überfordert, tot oder ausgebaut sind, geht die Zündung weiter. Das von Dir genannte Problem gibt es an MZ oder Dynamo Gleichstrom Maschinen mit toten Regler, Rotor oder Kohlebürsten - da hängt alles am gleichen Strom.

Es kann hier an der Csepel aber sein, dass irgendwo ein "Kurzschluss" ist, der die Leistung der kleinen alten Zündspule auf der Grundplatte herabsetzt.
Der Strom geht immer den leichtesten Weg .... :lol:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5319

Hallo,
ich will hier kein Durcheinander reinbringen. Wenn ich die Grundplatte der LIMA auf der Werkbank liegen habe und den Durchgang messe habe ich
Durchgang von der Grundplatte auf A
Durchgang von der Grundplatte auf B
Durchgang von A auf B
beim Unterbrecher sind die Isolierscheiben bei den Kabelanschlüssen beigelegt
Ich bin zur Zeit in der Arbeit und habe mal einen Anhang (ich hoffe es funktioniert) mit einer Schemadarstellung angehängt.
Die Isolation der Abnahmeschrauben ist in Ordnung, aber wenn ich schon Durchgang von der Grundplatte (im ausgebauten Zustand) an beide Abnahmeschrauben habe kann etwas nicht stimmen.



Ich werde euch auf alle Fälle noch mit Fotos und Erkenntnissen und Ergebnis auf dem laufenden halten.
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5320

Leider kann ich hier keine Excel einfügen,aber
A = Abnahmeschraube für Motor aus
B = Abnahmeschraube von den beiden Lichtspulen
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5321

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 333
  • Dank erhalten: 72
  • Karma: 1
Wenn Du "Durchgang" misst, dann hört sich das erst mal nicht gut an.
Aber, Du misst ja Durchgang vom Kontakt durch die Zünd- oder Licht-Spule gegen die Masse.
Demnach ist auch zwischen A & B "Durchgang"
Also misst Du ja eigentlich "nur" durch die Spule(n)
Und die müssen ja Durchgang haben...
Aber welchen Wiederstand? Miss doch mal den Wiederstand nur der losen Spule. Zwischen A & B müsste dann theoretisch der Wiederstand die Summe aus beiden Spulen sein...
Sicher ist eins: Keine Ahnung :unsure:
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5322

  • Oetschi
  • Oetschis Avatar
  • Offline
  • Pannonia Experte
  • Beiträge: 134
  • Dank erhalten: 23
  • Karma: 2
Hallo an Alle,

da so viele sich hier einbringen, was gut und Sinn und Zweck eines Forums ist. Hier etwas zur bildlichen Darstellung.


Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Vorgesehen ist übrigens 15/15Watt im Scheinwerfer und 5 Watt im Rücklicht.

Vielleicht hilft es ja.

Frank

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Der Administrator hat öffentliche Schreibrechte deaktiviert.
Folgende Benutzer bedankten sich: Rigo

Licht ein motor geht aus 8 Monate 3 Wochen her #5323

  • Rigo
  • Rigos Avatar
  • Offline
  • Pannonia Spezialist
  • Beiträge: 333
  • Dank erhalten: 72
  • Karma: 1
Sehr gut, wenn man (so wie auf den Foto & den Darstellungen) auch sieht, um was es geht ;)
Allerdings kann ich die Grundplatte hier nicht drehen, mit ihr nicht ins Sonnenlicht gehen, den Kabelverlauf folgen & es Niemand da, der mir auf die Sprünge hilft.
Real & mit Jemanden dabei, der sich noch besser auskennt, ist durch nichts zu ersetzen... außer durch ein gemeinsames Bier!
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5324

Hallo zusammen,
1. danke an alle die hier mittüfteln um den Fehler zu finden
2. Widerstand Lichtspule: 0,7 Ohm
3. Widerstand Masse - Abnahmeschraube Killschalter 0,5 Ohm, Masse Abnahmeschraube LIMA 0,4 Ohm, zwischen beiden Abnahmeschrauben 0,6 Ohm
4. Glühlampe 25/25 Watt Scheinwerfer, 5 Watt Rücklicht
5. LIMA im Standgas 4,2V, 3/4 Gas 5,2V - eindeutig zu wenig
6. ich habe nochmal die alten Lichtspulen eingebaut und getestet - ist kurz gelaufen und dann ist der Motor abgestorben
7. jetzt habe ich auch keinen Funken mehr :angry:
8. ich habe den Fehler natürlich noch nicht gefunden :S aber eine neue Zündspule, Kondensator und 2 Lichtspulen bestellt und hoffe, dass ich die Lichtspulen bekomme und auch passen
9. falls jemand einen Kontakt hat wo ich neue Lichtspulen bekomme :woohoo: wäre ich sehr dankbar
10. jetzt ist ersteinmal Urlaub angesagt B) und wenn ich wieder zurückkomme habe ich hoffentlich die Ersatzteile und werde mich wieder melden

euch auch einen schönen Urlaub, Erholung und mal eine zeitlang keine schwarzen Hände vom schrauben :lol:

Liebe Grüße Thomas
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5325

Hallo,
ich habe zwar bald die Scheidung aber ich finde schwarze Hände sind besser als Rasen mähen und Koffer herrichten :lol: .

Ich habe heute den Unterbrecher getauscht und somit wieder einen funken :woohoo:
Motor gestartet, Lima bring im Standgas 6,1 Volt, Licht an Motor läuft - :)
Ich habe jetzt die Lichtspulen und das Polrad vom Danuvia Motor verbaut und alles, warum auch immer ( diese Kombination hatte ich schon getestet ) funktioniert einwandfrei.
Doch ich habe einen Umbau vor und wollte euch um eure Meinung fragen. Zylinder und Zylinderkopf von Danuvia - Grund dafür ist ein bißchen mehr Leistung zu haben. Meines Wissens ist der Block mit Übersetzung ident Csepel und Danuvia. Unterschied ist der Zylinder und Zylinderkopf.
Hat schon jemand damit Erfahrung gemacht oder darüber nachgedacht?

So und jetzt ab zur letzten Urlaubsvorbereitung. ;)

Liebe Grüße Thomas
Der Administrator hat öffentliche Schreibrechte deaktiviert.

Licht ein motor geht aus 8 Monate 3 Wochen her #5326

  • giesbert
  • giesberts Avatar
  • Offline
  • Pannonia Schrauber
  • Beiträge: 44
  • Dank erhalten: 12
  • Karma: 0
Ein paar PS mehr kannst du auch ganz klassisch mit der Feile und einem vernünftig darauf abgestimmten Vergaser bekommen... Ist immer die Frage,ob man mit einem Oldtimer Rennen gewinnen will oder die Landschaft genießen will.
Der Administrator hat öffentliche Schreibrechte deaktiviert.
  • Seite:
  • 1
  • 2